Jump to content


Photo
- - - - -

Hong Kong South 1.4


  • This topic is locked This topic is locked
21 replies to this topic

#1 Thiago

Thiago
  • OMSI Staff
  • 4,191 posts
  • Gender:Male
  • Location:SBGL/LPPR

Posted 08 October 2011 - 01:31 AM

Posted Image


RHD

Download: http://www.hkitalk.n.....&extra=page=1

Quick reference for links (they could bundle everything into one package but, anyway...):

MAP: http://www.sendspace.com/file/tnro21
Objects: http://www.sendspace.com/file/iz3ecf
Vehicles: http://www.sendspace.com/file/tjsq6b

These downloads are required for those who don't have 1.3 installed:
More objects: http://www.sendspace.com/file/4m5ww7
More vehicles: http://www.sendspace.com/file/g98v4w

I know this map style doesn't suit everyone's preference, but I really enjoy it, and may also suit some visitors here who are looking for a nice map.
Since there is a considerable language barrier, this makes things a bit easier.
Hope you enjoy it.

Xie xie :)

Edited by Thiago, 08 October 2011 - 04:16 AM.

OZx OMSI Wiki | Forum Rules

 

Temporarily out from OMSI development.

supporter_banner1.png


#2 kopmania

kopmania
  • Registered
  • 462 posts
  • Gender:Male
  • Location:Serbia

Posted 08 October 2011 - 02:05 AM

is it left hand drive ?

#3 Thiago

Thiago
  • Topic Starter
  • OMSI Staff
  • 4,191 posts
  • Gender:Male
  • Location:SBGL/LPPR

Posted 08 October 2011 - 04:16 AM

RHD :)

OZx OMSI Wiki | Forum Rules

 

Temporarily out from OMSI development.

supporter_banner1.png


#4 eku.L

eku.L
  • Registered
  • 525 posts
  • Gender:Male
  • Location:Wales, UK

Posted 08 October 2011 - 07:05 AM

Am I the only person that's getting 5fps everywhere lagging so badly the bus is hopping about and I can't actually do anything? Even in places unchanged since v1.3 which I had silky smooth fps on. I've never experienced such lag in my life, even on Bad Kinzau I'm usually getting 25-40 fps, mostly 30-40. And my settings are on the "minimum" preset option, which I prefer because it's not low enough to bother me so much that I'm missing things and seeing the map load in front of the windscreen but get a bit better fps.

47LFlKE.png


#5 Thiago

Thiago
  • Topic Starter
  • OMSI Staff
  • 4,191 posts
  • Gender:Male
  • Location:SBGL/LPPR

Posted 08 October 2011 - 07:08 AM

This map runs smoother than Bad Kinzau here. I have some lag issues with Bad Kinzau, don't know why. HK South is quite smooth here.

OZx OMSI Wiki | Forum Rules

 

Temporarily out from OMSI development.

supporter_banner1.png


#6 eku.L

eku.L
  • Registered
  • 525 posts
  • Gender:Male
  • Location:Wales, UK

Posted 08 October 2011 - 07:29 AM

Must be something wrong with my installation, hmm...

47LFlKE.png


#7 londonmale1979

londonmale1979
  • Registered
  • 65 posts
  • Gender:Male
  • Location:south london

Posted 08 October 2011 - 07:49 AM

Must be something wrong with my installation, hmm...



i'm having the same problem aswell. installed the route and done everything that should be done but cant play it. no roads just lot of grass and no bus routes.

mike

#8 eku.L

eku.L
  • Registered
  • 525 posts
  • Gender:Male
  • Location:Wales, UK

Posted 09 October 2011 - 09:08 PM

I've since reinstalled again and now it's fine, the problem I found to be modified timetable and AI list files I was using from someone which assigned buses with CMB and Citybus repaints to the correct routes (and made one of the routes run every day). With the originals it's now working fine again.

47LFlKE.png


#9 Freeman1001

Freeman1001
  • Registered
  • 490 posts
  • Gender:Male
  • Location:Romford, London

Posted 09 October 2011 - 11:45 PM

I had a play on this map last night. The author hasnt seem to have bothered with the terrain so roads and buildings are floating... I think thats a real shame because the roads laid out are good, but I doubt I will play that map again just because it really bugs me to see floating buildings and roads ( I dont mind the odd one or two but this map is nearly all like this), hopefully the author will try using the terrain tool at some point.

#10 Thiago

Thiago
  • Topic Starter
  • OMSI Staff
  • 4,191 posts
  • Gender:Male
  • Location:SBGL/LPPR

Posted 10 October 2011 - 02:36 AM

They're stil modelling the floating roads support objects (like viaducts) to the next version, to make more similar to HK style

OZx OMSI Wiki | Forum Rules

 

Temporarily out from OMSI development.

supporter_banner1.png


#11 BusTruckerSteve

BusTruckerSteve
  • Registered
  • 314 posts
  • Gender:Male
  • Location:Rotherham, South Yorkshire
  • Interests:OMSI, ETS2, Trucking (what I currently do), Coaching what I used to do), Driving, Dancing, and looking for a good woman that will understand OMSI lol.

Posted 10 October 2011 - 04:06 AM

Am I the only person that's getting 5fps everywhere lagging so badly the bus is hopping about and I can't actually do anything? Even in places unchanged since v1.3 which I had silky smooth fps on. I've never experienced such lag in my life, even on Bad Kinzau I'm usually getting 25-40 fps, mostly 30-40. And my settings are on the "minimum" preset option, which I prefer because it's not low enough to bother me so much that I'm missing things and seeing the map load in front of the windscreen but get a bit better fps.


I'm now experiencing the same the same problems, even in maps that have run smoothly for some time, something is causing low frame rates and the jumping bus syndrome, which I have not had for some time. I have turned everything down so some scenery objects do not appear, and still I get problems.

So I have taken all addon maps, hof files, etc out of Omsi, and putting them back in one by one asnd then driving each one. So far I can confidently say the Newcastle, Scunthorpe, and Berlin maps are fine (three of my favourites), Great Grundorf still stutters a bit as it always did, the rest have yet to be put back in, however I think I know which download addon map is the problem. It would not be prudent to say at this stage which map I think is maybe causing the problem until I have put it back in and driven it; but before posting the result I will probably pm the developer first out of respect to his work and seek further guidance, unless I find it is one of the maps from the Omsi forums, then I may not bother and just delete the map completely.

I'm eagerly waiting for David's Durham map, and Mr Moose Scunthorpe V3 map.

Steve

#12 StevenWhitehouse

StevenWhitehouse
  • Registered
  • 7 posts
  • Gender:Male
  • Location:Barnsley

Posted 22 October 2011 - 01:13 AM

I had this problem arriving at Aberdeen area and the surrounding highways. What I did was go into the editor and changed those roads to low traffic. Problem solved. but the map still lags a bit but is playable

#13 Tom0212

Tom0212
  • Registered
  • 16 posts
  • Gender:Male
  • Location:Nederland

Posted 07 June 2012 - 10:20 PM

Can someone please reupload the .hof file???
Thank you

#14 gneb

gneb
  • Registered
  • 2,401 posts
  • Gender:Male
  • Location:Trondheim, Norway
  • Interests:...

Posted 07 June 2012 - 10:44 PM

I would advise you to just download the newest version, 1.7

Link: http://www.hkitalk.n...692745-1-1.html (I hope you understand Chinese) :)

#15 09dermea

09dermea
  • Banned
  • 940 posts
  • Gender:Male
  • Location:Cleveleys, North West, lancashire, UK
  • Interests:Buses, trains, food, travel, Computers, Music, Simulators, MR-Software, Dogs, music, trains, trams, OMSI addon forum.

Posted 08 June 2012 - 12:02 AM

thanks for this link mate. Posted Image
Find me at zPunishmentz 's new website! http://omsibusmodstu...ingsSaveSuccess

1 year of OZx!

700 800 900 POSTS!

Life is a journey, live it
But having some struggle make me want to quit
I've had so many disappointments and trials
Some truths I cannot face I'm in denial
Still I realize life can't be that bad
In spite of the many obstacles I've had
But that was yesterday when a child came along
And with today came a new dawn.



Posted Image
my account on Twitter - https://twitter.com/

MY PROJECTS 16/7/12

Semi-fictional Spandau V2 - 100% line 62, E and 86 now ready for download!
Splitterberg New V1.2 - 94% project dead until end of August.
Mystery Map V1 - 26%
Fictional Blackpool - 38%



- Adam.

Posted Image

#16 coldo121

coldo121
  • Banned
  • 91 posts
  • Gender:Male
  • Location:UK

Posted 09 June 2012 - 04:28 AM

It may or may not be an issue, but I've noticed when driving route 73 on v1.7, you arrive at the Stanley terminus and there is atleast two or three 73s sitting there that never seem to leave.

Has anyone else encounterd this?

#17 road-hog123

road-hog123
  • Registered
  • 4,029 posts
  • Gender:Male
  • Location:Omsi Scripting...
  • Interests:Omsi, Programming, Music, Scale Models.

Posted 09 June 2012 - 04:40 AM

I have seen buses stopping and not leaving... also there's an un marked busstop on line 78 that makes the bus stop in the middle of the road for no reason! :P

Unless otherwise stated, you can use my creations on your Payware or Freeware maps and include the zip file within the download. My only requirements are that a link is provided for users to download updated versions and that I am listed as the creator of that item. You may NOT edit any of my work and reupload as your own without seeking and gaining my prior permission. Feel free to make requests, however do not expect them to be fulfilled because you plead. ;) Thanks!
My Flickr <Formatting!> My YouTube <Formatting!> My Twitch
"There's something that doesn't make sense. Let's go and poke it with a stick." - The 11th Doctor


#18 londonmale2011

londonmale2011
  • Registered
  • 1,889 posts
  • Gender:Male
  • Location:penge, south london
  • Interests:driving omsi buses, train sim 2013, grand theft auto, watching you tube videos of bus routes and trains

Posted 09 June 2012 - 04:43 AM

It may or may not be an issue, but I've noticed when driving route 73 on v1.7, you arrive at the Stanley terminus and there is atleast two or three 73s sitting there that never seem to leave.

Has anyone else encounterd this?


i have but they not in the way so wouldnt worry about it.

mikey


#19 Horace Chan

Horace Chan
  • Registered
  • 217 posts
  • Gender:Male
  • Location:UK

Posted 09 June 2012 - 06:48 AM

on the forum, they have a discussion about the stationary vehicles. They are there to ease out somehow a huge flow of passenger from Stanley during around midnight.

#20 Jeffrey Lo

Jeffrey Lo
  • Banned
  • 1,378 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Buses, The World, OMSI, GTA IV

Posted 15 July 2012 - 02:31 PM

It seems the Vehicles download link doesn't work... can someone please kindly upload it for me? Thanks Posted Image

EDIT: Looks like HK South V1.6's out already... forget about V1.4 :)

http://www.hkitalk.n...goto=nextnewset

Edited by Jeffrey Lo, 15 July 2012 - 02:46 PM.

[Map] Arrington - 10% complete
Splines - 20%       Scenery - 15%       Timetables - 0%

supporter_banner1.png
 
"Be who you are and say what you feel because those who mind don't matter and those who matter don't mind."
- Dr. Seuss
 
*My Inbox (PM) is 86% full*




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users