Jump to content


Photo
- - - - -

Cowell ready for testing!


  • Please log in to reply
49 replies to this topic

#41 jgruschow

jgruschow
  • OZx Scenery Tester
  • 1,547 posts
  • Gender:Male
  • Location:Rotorua NZ
  • Interests:OZX

Posted 19 October 2008 - 06:19 AM

Getting better. But what are these?


Posted Image
Posted Image

#42 AlexDz

AlexDz
  • Topic Starter
  • Registered
  • 99 posts

Posted 19 October 2008 - 06:20 AM

Getting better. But what are these?


Posted Image




Turn your autogen up.

#43 jgruschow

jgruschow
  • OZx Scenery Tester
  • 1,547 posts
  • Gender:Male
  • Location:Rotorua NZ
  • Interests:OZX

Posted 19 October 2008 - 08:21 AM

OK. I see them now. The buildings are well placed, but an "extremely dense" setting was needed to see them. The screenie was taken at "dense" which should show evrything. Remember a lot of people have computers not able to handle extremely dense settings.
Your windsock does nothing. It should respond to all wind settings.

Apart from that I think you are just about right for release.
Posted Image

#44 jgruschow

jgruschow
  • OZx Scenery Tester
  • 1,547 posts
  • Gender:Male
  • Location:Rotorua NZ
  • Interests:OZX

Posted 19 October 2008 - 08:21 AM

OK. I see them now. The buildings are well placed, but an "extremely dense" setting was needed to see them. The screenie was taken at "dense" which should show evrything. Remember a lot of people have computers not able to handle extremely dense settings.
Your windsock does nothing. It should respond to all wind settings.

Apart from that I think you are just about right for release.
Posted Image

#45 AlexDz

AlexDz
  • Topic Starter
  • Registered
  • 99 posts

Posted 19 October 2008 - 09:05 AM

OK. I see them now. The buildings are well placed, but an "extremely dense" setting was needed to see them. The screenie was taken at "dense" which should show evrything. Remember a lot of people have computers not able to handle extremely dense settings.
Your windsock does nothing. It should respond to all wind settings.

Apart from that I think you are just about right for release.



I'll set it to "Dense" and do a diff windsock, thanks {SMILIES_PATH}/icon_e_smile.gif.

#46 Guest_hcornea_*

Guest_hcornea_*
  • Guests

Posted 19 October 2008 - 09:15 AM

Hi Alex

Autogen is such a variable thing. Probably best to place key buildings as "Scenery" rather than autogen - especially if standing alone. The same tends to apply for trees too.

#47 AlexDz

AlexDz
  • Topic Starter
  • Registered
  • 99 posts

Posted 19 October 2008 - 02:12 PM

Hi Alex

Autogen is such a variable thing. Probably best to place key buildings as "Scenery" rather than autogen - especially if standing alone. The same tends to apply for trees too.




Again, this is a trouble I'm having using the current object placer (ADE), I'm getting Instant Scenery within a week though, as progress reports are coming out and good grades = pay >: ).


EDIT:

Also, if anyone has dl'd the latest version, please remove it until I post a new one tonight on my 4shared (It'll be up there by tonight, I'm re-doing some stuff) as I used a wrong library and am fixing it up currently.

#48 AlexDz

AlexDz
  • Topic Starter
  • Registered
  • 99 posts

Posted 20 October 2008 - 01:13 AM

Check my 4shared for the files, and I included a "Source" folder with my .sbp and .ade files if there are any miniscule things left out.


If you want a higher compression image (this one is currently at 85, I can set it to 90 if needed), tell me then {SMILIES_PATH}/icon_e_biggrin.gif.


Hope this is good enough for y'all (if not, then, umm, yeah, let me know {SMILIES_PATH}/smile.gif ).

#49 Guest_hcornea_*

Guest_hcornea_*
  • Guests

Posted 20 October 2008 - 01:00 PM

Hi Alex,

The sheds are some big footprints, and I've tried to stick objects you already have, but might have used some not in wide release (yet)

Have had to scale up some exisitn ghangars and some of kens sheds - but better than an empty footprint.

The files you posted didn't seem to have the agn files - not sure what happened there.

Attached Files



#50 AlexDz

AlexDz
  • Topic Starter
  • Registered
  • 99 posts

Posted 17 November 2008 - 08:29 AM

Hey guys, guess I didn't post the final one with everything all patched up {SMILIES_PATH}/icon_razz.gif.

http://www.4shared.com/file/71804838/b5 ... FINAL.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users