Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

  • 0
Sign in to follow this  
cmac1985

OMSI Dead! HELP

Question

I keep getting this error when I try to launch OMSI, it was working fine the other day and now all of a sudden it's completely dead!

See the image in the link below.

https://ibb.co/f28umS

My logfile is below

Spoiler

 

====================
    Start logging
====================

Date:    10/02/2018
Time:    20:51:01
Version: 2.3.004

0 20:51:01 -  -       Information: OMSI is working in fullscreen mode
1 20:51:05 -  -       Information: TIR - looking for DLL path...
2 20:51:05 -  -       Information: TIR  - DLL path not found - TIR disabled [0]
3 20:52:56 -  -       Information: Options dialog created
4 20:52:56 -  -       Information: Weather dialog created
5 20:52:56 -  -       Information: Profiles dialog created
6 20:52:56 -  -       Information: Time table running dialog created
7 20:52:56 -  -       Information: Start dialog created
8 20:52:56 -  -       Information: Menu 2 created
9 20:52:56 -  -       Information: Menu 3 created
10 20:52:56 -  -       Information: Tut dialog created
11 20:52:56 -  -       Information: Menu pos set
12 20:52:56 -  -       Information: Bro initialized
13 20:52:56 -  -       Information: Human engine initialized
14 20:52:56 -  -       Information: Forms set
15 20:52:56 -  -       Information: Captions set
16 20:52:56 -  -       Information: Screen ration set
17 20:52:56 -  -       Information: Init3D: BackBufferFormat = 22
18 20:52:56 -  -       Information: Init3D: Software vertex processing
19 20:52:56 -  -       Information: Init3D: Max iso = 0
20 20:52:56 -  -       Information: Init3D: Hal active
21 20:52:56 -  -       Information: Creating 3D device procedure finished
22 20:52:56 -  - Fatal Error:       Error while creating Direct3D-Device - Direct9 Error: D3DERR_NOTAVAILABLE (-2005530518)

 


 

Please help and reply quickly!

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Checking on the error code, it sounds like the hardware is not compatible: "DirectX9 compatible hardware required".

Are your graphics drivers up to date? Please also run dxdiag via the terminal (start -> dxdiag) to see if all is fine there.

Share this post


Link to post
Share on other sites
  • 0

Pure magic or divine intervention.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×