Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Question

Hi guys and gals,

Firstly a big thankyou to Craig Hanley for  YSWL Stawell airfield. Thanks for the traffic update, also good to see REX on the forecourt.  Much appreciated by OZx regulars.

Second, If you've noticed some extra (buildings & hangars) cutting through Craigs ones, you might have Terry's (Teecee's) "IS" mods in a folder called "TC_Folder\Scenery" if you do locate this file  TC_Stalwell_IS.bgl  and switch it OFF like so TC_Stalwell_IS.bgl.OFF  (I know its spelled funny but that's the only one needing to be switched off)
you should then see Craigs airfield without the extra (Hangars & Buildings).

Apologies Teecee.

See pics below. (Click to enlarge)

1919e0aa01b8d583c73023c891c89bc3.jpg b7d40ef7c3f25970f003b40120d90c47.jpg

Edited by Jethro-VH-JET

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi

Has anyone tried this in P3dV4? When I did I get the result below.  I have most of the OZx sceneries operating without any major issues until now, so not sure why Stawell should be a problem. I have Orbx Vector, Open landclass and Australia.  Any help appreciated

stawell.jpg

Peter

Share this post


Link to post
Share on other sites
  • 0

Hello Peter,

Not sure this is relevant as I'm not running P3Dv4, perhaps Craig can enlighten about P3Dv4 compatibility.

Have you placed the elevation correction file   ch_YSWL_ADEX__ALT.bgl  from the  folder in the package  \fsx_scenery_world_scenery_folder  into the Scenery\World\Scenery  folder.

And if you are using FTX Vector, have you disabled YSWL in the Vector AEC configuration tool. Per the Stawell readme.pdf in the package

For Vector do you have 3 or 4 files marked .inactive  (there should be 3 +  I off )   (see Stawell Readme.pdf for instructions)

If you have also downloaded Craig's update "YSWL traffic" from the YSWL  Ready for Download page, the 3 files from the DL also need to go into your \Scenery\World\Scenery folder. (Overwrite when prompted).

Edited by Jethro-VH-JET

Share this post


Link to post
Share on other sites
  • 0

Well, I checked as Jethro said and had 4 files off but one was not a JSWL file. Changed it back, found the right one - changed it and now all good!

Thanks again, Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×