Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

  • 0
Teecee

Mt Beauty has vanished

Question

For some time now I have been unable to see Mt Beauty.. some of the buildings appear OK but no Airstrip.. I have mark Lee's file in my system, but as i said, no airstrip.. Clues anyone? Teecee.

Mt beauty.jpg

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Hi Teecee,

   Do you have another version (possibly bundled with others; ie just an AFCAD file?) turned on?.
You may have to do a search for it, and any other AFCAD file/s other than the one you want, maybe disable it, renaming by adding ".off" after the ".bgl".
When I do this, I add two "zz" at the front, so then it's easy to find it if you need to restore the name.
   I have found a few now, that I have had to do this to, otherwise they 'hide' the runway texture & other airfield ground textures.
Another possibility is simply to find any other one; in the FSX Scenery Selection window & untick it/them?.
Do you have the airfield code?. I search that. ^_^

Share this post


Link to post
Share on other sites
  • 0

I have one file by Mark many years ago MWL_YMBT_PLC.bgl also one 500_LC_8745_Mt_ Beauty.bgl and one 300_LC8745_Mt_Beauty_Poly.Bgl

Does this help at all? Teecee.

 

Share this post


Link to post
Share on other sites
  • 0

Hi Terry,

Looks like FTX AU is OK but you are missing files, OZx Mark W Lee's YMBT -  CVX, OBJ, PLC, PR1, PR2, as listed below. 

300_LC8745_Mt_Beauty_Poly.Bgl  &  500_LC_8745_Mt_ Beauty.bgl   are  Orbx AU SP4 Region -  Custom LandClass and will be fine (These are needed).

You should have as part of OZx complete v3.5  to display Mt Beauty
mwl_YMBT_CVX.bgl
mwl_YMBT_OBX.bgl
mwl_YMBT_PLC.bgl
mwl_YMBT_PR1.bgl
mwl_YMBT_PR2.bgl

You would also have in your (TC_Folder\Scenery) your own Instant Sceneries modifications to YMBT -  TC_Mt_beauty_IS.bgl

See pics below, my FSX file search and pics of Mt Beauty YMBT

4067f4b9b930aae8071241c85dc86aa0.jpg

f9b5c217f12cf763d70d263b910ed46c.jpg

7a09d9c6b9576bb0370abc27ef7a1f7f.jpg

9c692451673ebfafb5eb4613c7a686e4.jpg

2157fa35997bcce90ee95dcfa451c4fb.png

Edited by Jethro-VH-JET

Share this post


Link to post
Share on other sites
  • 0

Thanks folkes. So a reinstall of Ozx complete should do the trick..I will do that right now and report back..Teecee.

Share this post


Link to post
Share on other sites
  • 0

Just re DL and reinstalled Ozx libraries and scenery V3.4 and still missing Marks files for YMBT..is there a separate DL for his files? Teecee.

Edited by Teecee

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, Jethro-VH-JET said:

Thanks Noel -  You can call me Gunga...... but don't call me, late for Din....ner.     Ha Ha Ha Ha!!:smile:

Ho~Kaye Jethro ^_^ hehe :smile:
May your dinners always be on-thyme. :popcorn:

Share this post


Link to post
Share on other sites
  • 0

Here's another thought.. Could someone that has all the files of Mark's for mount Beauty possibly post them on Dropbox? It's a big ask, I know, but honestly, I really miss this great airport.. Teecee.

Share this post


Link to post
Share on other sites
  • 0

Hi Terry,

Are you sure you have installed all the OZx  packs  3.0 > 3.1 > 3.2 > 3.3 > 3.4 > 3.5 + Libs 1.0 > 1.1 > 1.2 

I have searched the OZx manuals PDF's for Mt Beauty  and the only mention of Mt Beauty was in OZx 3.0  as a label on a picture, so I'm thinking Mt Beauty is installed by that pack.

Share this post


Link to post
Share on other sites
  • 0

Thanks Noel.

Hang about, this may be all my fault as I have not run the earlier releases for yonks.

I understood that 3.5 was a combined installer of all the earlier releases and that is all I have run in some time.

Was I wrong? Teecee.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×