• 0
Astro

FTX Central 2 removes OZx YSBK Bankstown from scenery library

Question

Hi folks,

If you have installed the fantastic YSBK Bankstown airport into your addon scenery with a folder name starting with OZx.... , running FTX central will remove it from your scenery library (something to do with Orbx scripts I think). Rename the folder without the leading OZx (or to anything else that takes your fancy), add it to your FSX library in the usual way and then FTX central will leave it alone.

Cheers,

Glenn.

Edited by Astro

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Glenn I just delete the z from OZx and all is well - I rename all Australian scenery to commence with OZ and then the ICAo code - have had to do this for quite some time now.

Share this post


Link to post
Share on other sites
  • 0

This issue has been around for quite awhile actually.  (at least since Apr. 2016)  RTMM ran into it when one of the require libraries named OZx_LIB SUB Library FSXP3D experienced the same problem.  Cured it by changing OZx to AhZx in the file name.

 

Share this post


Link to post
Share on other sites
  • 0

Is this an FSX problem or a P3D problem or both? I use FSX and have not experienced this.

Having said the above I think I am mistaken......my Bankstown has in fact been deleted after running FTX central. I also notice that the same process removes Ozx Libraries from the addon scenery. I will apply rename fixes as guided above. In my case so I can easily identify OZx files I am going to use just OZ.

Share this post


Link to post
Share on other sites
  • 0
45 minutes ago, Bassman said:

Is this an FSX problem or a P3D problem or both? I use FSX and have not experienced this.

Having said the above I think I am mistaken......my Bankstown has in fact been deleted after running FTX central. I also notice that the same process removes Ozx Libraries from the addon scenery. I will apply rename fixes as guided above. In my case so I can easily identify OZx files I am going to use just OZ.

Found this issue in FSX. Don't have P3D so cannot comment if this occurs in it as well.

 

Cheer,

Glenn.

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, spud said:

This issue has been around for quite awhile actually.  (at least since Apr. 2016)  RTMM ran into it when one of the require libraries named OZx_LIB SUB Library FSXP3D experienced the same problem.  Cured it by changing OZx to AhZx in the file name.

 

As I said this has been an issue for some time and can be avoided by NOT having a scenery or library name starting with "OZx".

 

Share this post


Link to post
Share on other sites
  • 0

What I do not understand is why there is no same effect on OZx_AUS . The above problem for me only effected Bankstown and the OZx library both of which I have renamed??

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Bassman said:

What I do not understand is why there is no same effect on OZx_AUS . The above problem for me only effected Bankstown and the OZx library both of which I have renamed??

 

From what I understand, there are a couple of files in the ../ORBX/Scripts folder named scenerylib_!OZx.cfg and scenerylib_!OZx_LIB.cfg that FTX Central uses to configure the scenery library entries for the OZx_AU and OZx_LIB folders.

 

Cheers,

 

Glenn.

Share this post


Link to post
Share on other sites
  • 0

One more thing, by altering folder names wont this mean that self installers will not work because they will look for "OZx_xxx" whereas in my case the folder name has been altered????I know that it is easy to manually install but still a bloody nuisance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now