Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

  • 0
nbrettoner

OZx/FTX scenery incorrectly placed in FSX

Question

Hi.

For some time now I've noticed a problem with some scenery not 'lining up' in FSX correctly. Case in point is Sydney's Rose Bay Flying boat base being inland, & having several large land ruts, & tree clusters with 2D black rectangular shapes with tree images.
Can someone please work with me to resolve my problems?.
Note that horrible wharf I need to some how get rid of. I fear I may have replaced the default FSX wharf, but have no idea where it resides!!.

Any assistance most greatfully received, & many thanks in advance for same :)

kind regards,

Noel Brettoner
[email protected]

Edited by nbrettoner

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Hi Noel,

I've just had a look in my FSX and around the internet, and I can't find Rose Bay Flying Boat base anywhere. I found reference to a 2004 version (which it looks like you have installed by the black boxes around the trees), and I also found reference to the actual Airport. apparently the IATA code is (or was) RSE , and the ICAO code (used for Airports in FSX) seems to be YRAY. Unfortunately I can't really help with the scenery problems, as I don't have this scenery myself, but it looks like you have a 2004 version of Rose Bay installed. Try doing a search in your addon scenery folder for Rose Bay, or YRAY to find the scenery in question.

http://dictionaryofsydney.org/entry/rose_bay_airport

http://www.airliners.net/aviation-forums/aviation_polls/read.main/188744/

http://en.wikipedia.org/wiki/Rose_Bay,_New_South_Wales

Cheers,

Share this post


Link to post
Share on other sites
  • 0

Hi Noel

I dont think there is a rendition of Rose Bay here at OZx, I know there is a FS9 version from the old VOZ day, could you have accidentally installed FS9 scenery into FSX, and if you have found some FSX Scenery, may we ask where did you get it from

Please bare in mind VOZ scenery doesnt work well with FSX

As Scott has highlighted, the failed alpha channels around the trees (black boxes) gives rises to FS9 concerns

Share this post


Link to post
Share on other sites
  • 0

Thanks Scott & Matt for your advice, much appreciated. :)

Here's the readme that came with the download (Note it was FS2004, & contained the Sydney AWA building {Which is fine} as well as the errant Rose Bay & Karumba scenery sites:-

"G'day from Australia!

The folder Addon Scenery contains the scenery and texture files for this FS2004 package.

It also has a Read Me file, which you really should read before doing anything else with regard to the installation of the files.

The folder named Reference photos etc. contains images of the real-world buildings and also a selection of screen-shots from within Flight Simulator.

I hope that you enjoy these little scenic enhancements for Flight Simulator 9 (FS2004).

____________________________________
Bruce Kennewell
Canberra, Australia
February 2006"

--------------------------------------------------------------------------------

Downloaded from FlightSim = "FS2004 Scenery--AWA Blg. - Rose Bay"

As this scenery is fairly nice (but in the wrong place & apparently causing those deep ruts), is there any way I could fix the various problems?.

The reason I mentioned a clash between FTX/OZx & FSX ground meshes?, was that I was wondering if on my setup there's something wrong with the way the Aussie FTX/OZx mesh & default FSX mesh should merge or be updated?.

I have noticed that when having a multi-session with a friend in Canada (I'm in Coffs Harbour NSW), sometimes we see the other person's (ours) aircraft several feet above the other one when stationary & on the ground. Also sometimes our scenery 'hilly-bits' are different. For example a solid hill for one of us, but the other sees a hill with a deep cutting (sometimes with a runway at the bottom).

Is there some special way I should be installing FS2004 scenery into my PC ? [FSX acceleration version; with the Australian & some Canadian etc meshes installed, running W7 pro].

Share this post


Link to post
Share on other sites
  • 0

Hi Noel,

Without knowing all of the details my guess would be that you and your friend in Canada have a different mesh installed. There is the Holgermesh available at FTX, which is basically the default mesh to be used with FTX Australia, and which most OzX scenery is also designed around. There are also several other freeware and payware meshes available now that come in a higher resolution.

I have just downloaded that Rose Bay package (along with several other 2004 files from the "Rose Bay" search results). I will check it out on my system over the next few days and see if I get the same effect as you.

I checked out Rose Bay on Google Earth, and it seems like a spectacular place, as does the whole harbour area.

Cheers,

Share this post


Link to post
Share on other sites
  • 0

Thankyou Scott,

   Am looking forward to your findings.
My Canadian friend is away presently, but I'm pretty sure he's using the Holgermesh for FTX Australia, & whatever was with the Canadian FTX regions he got.
Is there a particular placement in the addon scenery list that I need to check is right?. I have the FTX 2nd & 3rd from the top of the list usually.

Share this post


Link to post
Share on other sites
  • 0

Noel, you should have OZx_AUS, OZx_NA (if you have it installed) & OZx_LIB above any FTX scenery for it to show on top.

Its like a cake with layers. FTX is the cake, OZx is the icing. Any icing below the cake wont be seen.

Share this post


Link to post
Share on other sites
  • 0

Noel, you should have OZx_AUS, OZx_NA (if you have it installed) & OZx_LIB above any FTX scenery for it to show on top.

Its like a cake with layers. FTX is the cake, OZx is the icing. Any icing below the cake wont be seen.

Hi TreeTops Scott & interested parties, :)
Here's a link to a series of screen-grabs showing the whole of my addon scenery listing's order:-

http://aussiex.org/forum/index.php?/gallery/album/469-noels-fsx-add-on-scenery-list/

Hope I put that in the right place!.

Yes I have OZx_AUS, OZx_NA (if you have it installed) & OZx_LIB above all other FTX scenery, & I have "FTX Central" switched to Australia.
Once Larry Law gets back home I'll check to see if we are both using the same Holgermesh. Can't remember if there was an updated version?.

Should we consider changing to a higher resolution mesh?.
Oh & I use "Texture Max Load Editor", set at 2048. :)

PS I like the descriptive cake icing explanation too. :)

 

Share this post


Link to post
Share on other sites
  • 0

Hi Noel,

 

I would actually try and keep all of the separate add on sceneries above the FTX and OzX entries in the scenery library.  Try using FTX Central to place the FTX entries below any other addon sceneries (or just above the default scenery.cfg entries).  You could probably leave OzX at the top and it should be alright.  The reason for this is that the FTX entries will contain certain meshes for the regions ie Holgermesh for Australia, and then any separate airports will often have flattens, exclusions, and maybe even their own meshes for the terrain around the airport.  

Is there a particular spot where you notice the difference in aircraft placement with your Canadian friends?  Try to narrow it down by area and you could find the culprit area.

Cheers,

PS. Sorry I haven't checked out Rose Bay yet, but I will.  I haven't even flown in Aus for a while, and my FSX just crashed again tonight while testing a large PR area I am working on.  So frustrating after waiting for 10 - 15 minutes for it to load, and then having to swap aircraft due to a "frosted" windshield.  Worse thing is it was just the FSX kneeboard nav page crash that caused it.:wall:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×