• 0
capt sl

Dubbo - Runway Issue

Question

firstly . thanks a lot for your efforts to create this wonderful scenery, and to all associated with it :beerchug:

unfortunately I have this issue with the runway . don't have any other dubbo related stuff as far as I know

http://fsfiles.org/flightsimshotsv2/image/zbd

oops. posted in wrong section. mods pls move to appropriate section thank you

Edited by capt sl

Share this post


Link to post
Share on other sites

63 answers to this question

  • 0

Not sure about this one. We tested it very thouroughly, and none of us had that from what I can remember.

Just check if your Dubbo scenery is above any ORBX stuff..maybe one of the other testers can help here

Share this post


Link to post
Share on other sites
  • 0

ive tried it both above and below orbx stuff and still the same

everything else looks fine. the taxiways etc .

only the runway doubling up

totally baffled.

Share this post


Link to post
Share on other sites
  • 0

Same here:(

I'll get one of the other testers chime in if they could as I have no idea

Share this post


Link to post
Share on other sites
  • 0

It seems like a Scenery order thing. FWIW my version of Dubbo is just fine.

In my FSX scenery Dubbo is just below all OZX and Ants scenery but above all Orbx (FTX). I wouldn't think Ozx or Ants would make a difference but that's how mine is working.

Hope it is solved quickly & easily because Dubbo is cool.

Ian

Edited by IW11

Share this post


Link to post
Share on other sites
  • 0

thx guys

im at a loss to figure out why its doing that . :( its such a nice creation , unfortunately ruined somewhat for me by this

Share this post


Link to post
Share on other sites
  • 0

ok using ADE I opened the APX and reduced the runway width to 0 and now the YSDU scenery runway is showing

only little issue now left is that 2 of the PAPi lights are on the runway

just a question . does dubbo have PAPi ?

Share this post


Link to post
Share on other sites
  • 0

well after a bit of tweaking . it seems have finally got everything ok re the runway problem

don't know why only I it seems had the issue :wonder:

anyway don't want to think too much anymore and enjoy this nice piece of work :)

Share this post


Link to post
Share on other sites
  • 0

well after a bit of tweaking . it seems have finally got everything ok re the runway problem

don't know why only I it seems had the issue :wonder:

anyway don't want to think too much anymore and enjoy this nice piece of work :)

Can you share all of the tweaks to get it working.

steve s

Share this post


Link to post
Share on other sites
  • 0

hello i have the same problem and wouldnt mind knowing how to fix it..

Share this post


Link to post
Share on other sites
  • 0

looks great but i also have the same runway issue. i am running Rex with the runway texture injection, wonder if this is anything to do with it?
cant wait to get it working properly, otherwise it looks great!

Share this post


Link to post
Share on other sites
  • 0

well after a bit of tweaking . it seems have finally got everything ok re the runway problem

don't know why only I it seems had the issue :wonder:

anyway don't want to think too much anymore and enjoy this nice piece of work :)

Would be really nice to know how you fixed the problem.

ive tried even deleting the stock airport and...nothing...still there.

Share this post


Link to post
Share on other sites
  • 0

OK some success....but its causing other issues...
i opened YSDU_ADEX_CH.bgl and basically deleted the Runways, not the Runway Taxi links though, but then i lose the Airports ATC but it atleast looks good!

i really dont understand why this has happened though....have tried different ordering in the scenery library, tried removing the stock airport etc and they dont work..

Edited by sasquatch972

Share this post


Link to post
Share on other sites
  • 0

I am at a loss as to these problems. Right from day one of testing I have not experienced any problems with runways. I have my scenery settings at 5 metres and texture 60cm in P3D V2.5.

I would look at both ORBX AU and OZx sceneries for rouge YSDU files.

Share this post


Link to post
Share on other sites
  • 0

OK some success....but its causing other issues...

i opened YSDU_ADEX_CH.bgl and basically deleted the Runways, not the Runway Taxi links though, but then i lose the Airports ATC but it atleast looks good!

i really dont understand why this has happened though....have tried different ordering in the scenery library, tried removing the stock airport etc and they dont work..

what I did was opened that file u mention using ADE . then click on the runways( both - one at a time ) and changed the width to a value of 0.

that's it, then save and compile and use the new compiled version . and switch the original off by typing . off or something

Share this post


Link to post
Share on other sites
  • 0

what I did was opened that file u mention using ADE . then click on the runways( both - one at a time ) and changed the width to a value of 0.

that's it, then save and compile and use the new compiled version . and switch the original off by typing . off or something

hi thanks for the reply

yeah i keep trying that but ADE seems to give me an error and crashes everytime i try..and when i try with AFX i cant get lower than 1m width on the runway.

Edit: fixed ADE and setting the runways to 0m has worked very well, thanks very much!

PS: did you happen to have Rex runway textures installed into your fsx? because i do and was wondering if that could have caused the issue. Thanks.

Edited by sasquatch972

Share this post


Link to post
Share on other sites
  • 0

Go into ORBX Au scenery and turn the Dubbo, YSDU.BGL to Off..

Or if have you got a Traffic program running, you will need to turn the YSDU.BGL off in there also..

Edited by jaydor

Share this post


Link to post
Share on other sites
  • 0

Go into ORBX Au scenery and turn the Dubbo, YSDU.BGL to Off..

Or if have you got a Traffic program running, you will need to turn the YSDU.BGL off in there also..

where exactly in ORBX is that file supposed to be? I couldn't see it

@ sasquatch972 no I don't use Rex

Edited by capt sl

Share this post


Link to post
Share on other sites
  • 0

Same runway issue. Don't own REX and it's never been installed on my system.

Ran a search in my Microsoft Flight Simulator X folder for "YSDU.bgl" in case I had some other previous AFCAD installed, only found some returns in the Addon Scenery\Dubbo NSW folder and none from anywhere else.

They were CH_YSDU_PR.bgl
FBP_CH_YSDU_OUTER_FENCES.bgl

YSDU_ADEX_CH.bgl
CH_YSDU_Objects1.BGL
and

CH_YSDU_Objects1plc.bgl

I have had MyTrafficX installed and found that had some bgl files, but long ago removed all of those as every single one without fail was a duplicate runway/taxiway afcad which did effects like this to every taxiway and runway on every addon airport ever.

Seeing this effect made me think that little issue had raised its head again. but seems not maybe this time.

Edited by musicalaviator

Share this post


Link to post
Share on other sites
  • 0

Same runway issue. Don't own REX and it's never been installed on my system.

Ran a search in my Microsoft Flight Simulator X folder for "YSDU.bgl" in case I had some other previous AFCAD installed, only found some returns in the Addon Scenery\Dubbo NSW folder and none from anywhere else.

They were CH_YSDU_PR.bgl

FBP_CH_YSDU_OUTER_FENCES.bgl

YSDU_ADEX_CH.bgl

CH_YSDU_Objects1.BGL

and

CH_YSDU_Objects1plc.bgl

I have had MyTrafficX installed and found that had some bgl files, but long ago removed all of those as every single one without fail was a duplicate runway/taxiway afcad which did effects like this to every taxiway and runway on every addon airport ever.

Seeing this effect made me think that little issue had raised its head again. but seems not maybe this time.

Have you tried the solution in the linked post you mention?

I'm not exactly sure what else to suggest??? Most guys havent had any issues..not to make yours sound trivial by all means....

Try minimising the runway width to zero and see how you go.

Craig

Share this post


Link to post
Share on other sites
  • 0

My mistake. ORBX AU file structure looks to be linked to FSX for airports except add-on's.

I could do it in PNW. So you will have to find the YDUB.BGL in the FSX root scenery directory.

But that is a lot of hard work. So what is different from your ORBX Oz to the rest of us who do not suffer the problem.

Have you tried deleting Dubbo off your machine and re-installing? The problem seems to be with your installation of files.

Share this post


Link to post
Share on other sites
  • 0

Can't say I've tried anything like that before. So I watched some tutorials about using ADE, and just get a list of errors when compilng:

Suffiice to say, if such a "0m wide runway" file that fixes the issue were to be made availble, I'd give it a go. I have no interest in AI traffic since 99% of my flying is online on Vatsim.

ScruffyDuck Scenery Design Engine Compiling
Using FSX BglComp....


Parsing document: E:\Microsoft Flight Simulator X\Addon Scenery\Dubbo NSW\Scenery\YSDU_ADE_TH9876429784298724.xml

INTERNAL COMPILER ERROR: #C2033: XML Parse Error (line, column, error)

ERROR: 2616, 11, enumeration constraint failed.

The attribute: 'surface' has an invalid value according to its data type.

INTERNAL COMPILER ERROR: #C2502: Invalid surface tag (132).
INTERNAL COMPILER ERROR: #C2031: Failed element parse <TaxiwayPath>
INTERNAL COMPILER ERROR: #C2032: XML Parse Error! Element tree follows:

ERROR: <FSData
ERROR: version = 9.0
ERROR: >
ERROR: <Airport
ERROR: country = Australia
ERROR: state = New South Wales
ERROR: city = Dubbo
ERROR: name = Dubbo
ERROR: lat = -32.2166666015983
ERROR: lon = 148.574721962214
ERROR: alt = 935.0F
ERROR: magvar = -11
ERROR: trafficScalar = 0.7
ERROR: airportTestRadius = 5000.0M
ERROR: ident = YSDU
ERROR: >
ERROR: <TaxiwayPath
ERROR: type = RUNWAY
ERROR: start = 3
ERROR: end = 94
ERROR: width = 17.0M
ERROR: weightLimit = 500000
ERROR: drawSurface = FALSE
ERROR: drawDetail = FALSE
ERROR: surface = 132
ERROR: number = 23
ERROR: designator = NONE
ERROR: >
ERROR:
INTERNAL COMPILER ERROR: #C2033: XML Parse Error (line, column, error)

ERROR: 3185, 11, enumeration constraint failed.

The attribute: 'surface' has an invalid value according to its data type.

INTERNAL COMPILER ERROR: #C2502: Invalid surface tag (132).
INTERNAL COMPILER ERROR: #C2031: Failed element parse <TaxiwayPath>
INTERNAL COMPILER ERROR: #C2032: XML Parse Error! Element tree follows:

ERROR: <FSData
ERROR: version = 9.0
ERROR: >
ERROR: <Airport
ERROR: country = Australia
ERROR: state = New South Wales
ERROR: city = Dubbo
ERROR: name = Dubbo
ERROR: lat = -32.2166666015983
ERROR: lon = 148.574721962214
ERROR: alt = 935.0F
ERROR: magvar = -11
ERROR: trafficScalar = 0.7
ERROR: airportTestRadius = 5000.0M
ERROR: ident = YSDU
ERROR: >
ERROR: <TaxiwayPath
ERROR: type = RUNWAY
ERROR: start = 137
ERROR: end = 138
ERROR: width = 0.29M
ERROR: weightLimit = 500000
ERROR: drawSurface = FALSE
ERROR: drawDetail = FALSE
ERROR: surface = 132
ERROR: number = 23
ERROR: designator = NONE
ERROR: >
ERROR:
INTERNAL COMPILER ERROR: #C2607: Compilation errors detected, compilation failed!

Edited by musicalaviator

Share this post


Link to post
Share on other sites
  • 0

Same runway issue. Don't own REX and it's never been installed on my system.

Ran a search in my Microsoft Flight Simulator X folder for "YSDU.bgl" in case I had some other previous AFCAD installed, only found some returns in the Addon Scenery\Dubbo NSW folder and none from anywhere else.

They were CH_YSDU_PR.bgl

FBP_CH_YSDU_OUTER_FENCES.bgl

YSDU_ADEX_CH.bgl

CH_YSDU_Objects1.BGL

and

CH_YSDU_Objects1plc.bgl

I have had MyTrafficX installed and found that had some bgl files, but long ago removed all of those as every single one without fail was a duplicate runway/taxiway afcad which did effects like this to every taxiway and runway on every addon airport ever.

Seeing this effect made me think that little issue had raised its head again. but seems not maybe this time.

Try deleting Dubbo off your machine and do a full re-boot then re-install, that may eliminate your problem..

Or try easing back on the mesh sliders in the settings panel of FSX..

Also if you are using FTX Global try using the Vector configuration tool and remove Dubbo as it maybe an elevation problem linked to Global.. :)

Edited by jaydor

Share this post


Link to post
Share on other sites
  • 0

James,

Is the file named YSDU.bgl or YDUB.bgl? In any case neither were found using windows search in the FSX Folder

steve s

Share this post


Link to post
Share on other sites
  • 0

Could terrain mesh cause a problem like this?

Airstrips I've created have had the defaults bleed through and I've edited them to zero feet wide and solved the problem(s).

Ian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now