Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

LukeCzapla

Registered
  • Content count

    105
  • Joined

  • Last visited

About LukeCzapla

  • Birthday 11/28/1988

Profile Information

  • Gender
    Male
  • Location
    Charlton, London, England
  1. LukeCzapla

  2. NL202 - London General

  3. Help on splines

    dw, worked it out Just tested on one of my test maps, the numbers for example -2 -1 in the top right corner state the tile. so thats where tile_-2_-1.map gets from
  4. Help on splines

    Ok this is what i got, well part of it, how do I know what tile to delete? [map] -2 -1 tile_-2_-1.map [map] -2 -2 tile_-2_-2.map [map] -2 -3 tile_-2_-3.map [map] -3 2 tile_-3_2.map [map] -3 1 tile_-3_1.map [map] -2 -4 tile_-2_-4.map [map] -2 -5 tile_-2_-5.map [map] -2 -6 tile_-2_-6.map [map] -2 -7 tile_-2_-7.map [map] -2 -8 tile_-2_-8.map [map] -2 -9 tile_-2_-9.map [map] -1 -3 tile_-1_-3.map
  5. Help on splines

    im using the drop down, but they all stay grayed out, so they are not showing any info anyway to delete the tile and everything on that tile only? Im getting this error: Integeruberlauf and according to google translate it means: Integer overflow
  6. Help on splines

    only the tile
  7. Help on splines

    When I place splines on my map, it keeps catching on to one certain point on the map, and I cannot grab it or place it anywhere else on the map.... Here is an image of what it does
  8. Sketch-up to OMSI Editor

    thanks guys, will try that later and get bk and let you know
  9. downloaded it, nice, will come in handy
  10. rite i seemed to fix it, This is what I done: 1. Copied Southport folder (with working ailist) 2. went into southport copy and opened ailist and edited southport to eaton, then also changed global cofig. 3. Now, what I done and copied over the tiles and other folder but left basic ailist/global/laststn Now its working... (but atm for one route, will get back when all of them are working) wierd
  11. thanks for that feller, it works on my Southport map but not my eaton map this is the eaton ailist lol [ailist] 0 -1 24 vehicles\MAN_SD200\MAN_SD77.bus vehicles\MAN_SD200\MAN_SD80.bus vehicles\MAN_SD200\MAN_SD81.bus vehicles\MAN_SD200\MAN_SD82.bus vehicles\MAN_SD200\MAN_SD83.bus vehicles\MAN_SD200\MAN_SD83_RLB.bus vehicles\MAN_SD200\MAN_SD84.bus vehicles\MAN_SD200\MAN_SD85.bus vehicles\MAN_SD202\MAN_D86.bus vehicles\MAN_SD202\MAN_D87.bus vehicles\MAN_SD202\MAN_D88.bus vehicles\MAN_SD202\MAN_D92.bus vehicles\Man_Lion_City\MAN_LCITY.bus vehicles\MAN_F90\AI_MAN_F90_Wechselbruecke.bus vehicles\MB_W123_230E\AI_mb_w123_230e_cab.bus vehicles\VW_Golf_2\AI_VW_Golf_2.bus vehicles\VW_Golf_2\AI_VW_Golf_2.bus vehicles\VW_Golf_2\AI_VW_Golf_2.bus vehicles\MB_W123_230E\AI_mb_w123_230e.bus vehicles\MB_W123_230E\AI_mb_w123_230e.bus vehicles\MB_W123_230E\AI_mb_w123_230e.bus vehicles\VW_T3\VW_T3_Van.ovh vehicles\Opel_Manta_B\ai_opel_manta_b.ovh vehicles\Citr_BX\BX.ovh [aigroup] Busses 13 0 1 2 3 4 5 6 7 8 9 10 11 12 Eaton [aigroup_depot] Low Floor Eaton [aigroup_depot_typgroup] 12 3501 LCT 8945 LCT 2367 LCT 3502 LCT 3503 LCT 6987 LCT 6321 LCT 0234 LCT 6547 LCT 23 LCT 0065 LCT 9874 LCT 6532 LCT 1145 LCT 6987 LCT 4523 LCT 6987 LCT 4563 LCT 6984 LCT 1234 LCT 6547 LCT 9874 LCT 6542 LCT 9456 LCT 3213 LCT 5201 LCT 3509 LCT 3510 LCT 3555 LCT 3698 LCT 3457 LCT 3654 LCT 2314 LCT 7894 LCT 6532 LCT 4567 LCT 05 LCT 6987 LCT 4523 LCT 9874 LCT 6532 LCT 7423 LCT [end] Crashes during loading the map.... lol Sorry for this feller
  12. omg dude, if I could kiss u thru the screen i would, it took two days for someone to point out what I was doing wrong. Thanks mate... Also might as well as you, if for example I wanted the LCT repaint for route 422, 492 then repaint EatonConnect on 801 How do I set it to different routes?
  13. by changing to this: [aigroup] Low Floor 1 11 Southport [aigroup_depot] Southport Southport [aigroup_depot_typgroup] 12 3501 LCT [end] it loads up MAN 92, which I dont want that, I need MAN LION
  14. Yea i have because its only loading man lion, but spawning it with random skins/repaint.
  15. yea soz that was changed after I have posted this, and came across another problem. Here is the ailist: [ailist] 0 -1 24 vehicles\MAN_SD200\MAN_SD77.bus vehicles\MAN_SD200\MAN_SD80.bus vehicles\MAN_SD200\MAN_SD81.bus vehicles\MAN_SD200\MAN_SD82.bus vehicles\MAN_SD200\MAN_SD83.bus vehicles\MAN_SD200\MAN_SD83_RLB.bus vehicles\MAN_SD200\MAN_SD84.bus vehicles\MAN_SD200\MAN_SD85.bus vehicles\MAN_SD202\MAN_D86.bus vehicles\MAN_SD202\MAN_D87.bus vehicles\MAN_SD202\MAN_D88.bus vehicles\MAN_SD202\MAN_D92.bus Vehicles\Man_Lion_City\MAN_LCITY.bus vehicles\MAN_F90\AI_MAN_F90_Wechselbruecke.bus vehicles\MB_W123_230E\AI_mb_w123_230e_cab.bus vehicles\VW_Golf_2\AI_VW_Golf_2.bus vehicles\VW_Golf_2\AI_VW_Golf_2.bus vehicles\VW_Golf_2\AI_VW_Golf_2.bus vehicles\MB_W123_230E\AI_mb_w123_230e.bus vehicles\MB_W123_230E\AI_mb_w123_230e.bus vehicles\MB_W123_230E\AI_mb_w123_230e.bus vehicles\VW_T3\VW_T3_Van.ovh vehicles\Opel_Manta_B\ai_opel_manta_b.ovh vehicles\Citr_BX\BX.ovh [aigroup] Busses 13 0 1 2 3 4 5 6 7 8 9 10 11 12 Southport [aigroup] Low Floor 1 12 Southport [aigroup_depot] Southport Southport [aigroup_depot_typgroup] 12 3501 LCT [end] here is the CTI [item] LCT farbschema_tex1 LCT\City.jpg Now im coming across a problem that just randomly loads different textures. Doesnt load the one that I have stated
×