ClemWu

OZx Scenery Tester
  • Content count

    1,285
  • Joined

  • Last visited

About ClemWu

  • Birthday March 11

Profile Information

  • Gender
    Male
  • Location
    Sydney, Australia

Recent Profile Visitors

1,999 profile views
  1. Congratulations on this release! Very well done. @nbrettoner Do you have AU SP4 and/or FlyTampa YSSY?
  2. This is terrible news. I remember when I regularly flew with Tony and the boys on Friday nights, and we had good times joking about my poor flying abilities. Thank you for all the enjoyable Friday nights you have given and shared with us Tony. You will be sorely missed my friend, and my condolences to your family. Rest in peace Tony.
  3. Hi, I apologise for my delayed response. You can use 'Restore from Backup' to get back the default textures. Regards
  4. Ay matey, Once I finish my exams in a few days, wanna hop into TeamSpeak and chill and try solve this issue? Clem
  5. Hey Tim, Have you tried bringing this up to REX? Shade does its stuff through Shaders so I don't know whats causing the issue. I'll try find a solution for you in the mean time. Plus I haven't heard of this issue before :c Cheers Clem
  6. Hey Tim, Yeah all is well, exams are on at the moment and they're really bothersome. Otherwise all is good! Yourself? I think we should clarify that shade is working in the first place. So try loading in Shade and start FSX with Shade. See if Shade inputs then. If it doesn't, its possibly a registry error which I can point you to a fix. Sorry I gotta take things slowly! After a year out of the hobby my knowledge of the engine has disappeared into this air! Cheers, Clem
  7. Hey Tim! Long time no talk! Popped in just to try to solve your issue! I assume you are running REX Essential +, yes? If so, do you allow REX to choose textures which fit most accordingly to the weather? I believe its called WX Textures? We gotta chill and hang out soon mate. Clem
  8. Sorry for the delayed response. Which preset are you using?