Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

JunGRail

Registered
  • Content count

    22
  • Joined

  • Last visited

1 Follower

About JunGRail

Profile Information

  • Gender
    Male
  • Location
    ENGLAND
  • Interests
    Buses, trains, planes - Music Production, Touring, Music Business.
  1. JunGRail

  2. Hong Kong Forum - Developments

    Thanks for the input. Look forward to the work from you. The guys seemed quite friendly with what i was asking.
  3. Hi all, This is something to shout about. http://www.hkbf.org/t472155.htm and you can sign up to their forum, have the board in English but the topics are in Mandarin. These look good - it may require google translate but as the link for that is so long i decided to leave it up to you all to check it out. I think most of these are still in production, but my goodness what designs!
  4. Great to see the Lion's City part of the game, gives a basis for other buses using the screen function, which most buses have now to indicate which doors are open. Yeah the NL202, but the DL the double deck version to this, hopefully is still a WIP - the chap creating it isn't redgunn, but another user. That's just a skeleton for now but the frontal sketch gave me goosebumps
  5. That would be due to the care of going around corners and that the centre force on the bendy part?
  6. I agree, still i do hope they will return. i cant find where it was mentioned though, care to point me in the right direction?
  7. This looks fantasitc. Watch the screen on the dash http://www.youtube.com/watch?v=vNHa9bkbawo&feature=related The DL version is a WIP on the official forum.
  8. I was just about to ask anyone know at all, whats happening with the future of OMSI. I dont want to complain but i have never seen developers release a game then leg it off to do University work (any student you know, just made a game like this. Uni can wait! or at least isn't as priority as making a mint off the sim market) If i made this game, i couldn't wait to create new buses of any sort. Call me optimistic but hey, i was a student and i know Uni work to students is like kryptonite to Superman.
  9. OMSI Maps :: New Berlin-Spandau Map

    I have more than enough CPU headroom, GFX is alright, but the texture fill rate of a newer card will improve things greatly, also if it can read and write data using a quicker clock speed, along with adequate memory bandwidth, but thanks to Mr Drive - i'll give that extra memory a go. I think this map, just has a lot of routes which converge with each other which can cause the bottleneck.
  10. OMSI Maps :: New Berlin-Spandau Map

    Thanks Mr Drive! - I have 8GB RAM DDR 2, that probably explains the resetting of the GFX driver, the texture goes up to 706 max on certain maps. Will try that later tonight, cheers bro
  11. OMSI Maps :: New Berlin-Spandau Map

    Sorry to dig up an old post, But lately, i've had textures not loading on certain cars, the next bus display, some cars are white and some are transparent? Anyone know what that could be? It works superb at 2AM as i run it on real time. Cheers
  12. Dennis Enviro 500 Released

    I did try that, still no luck, so what i would do, specially on the Durham map, is to keep the engine running. I wonder where in the script that ''bug'' is. It only happens when using the zF gearbox, or is it any gearbox? Cheers
  13. Dennis Enviro 500 Released

    This bus is ace, very smooth to drive, but do you find that when you turn off the engine and rest for a while that the bus moves on its own? with the handbrake on, without crashing into anyone. You know what i mean, the same thing that happens with the MAN SDs, blue smoke and such like, this is twice since installing the E500 that this has happened.
  14. No changes to anything, i've just installed Windows 7 64 bit and everything else works perfectly, it's just this map, there was a 137+337.ttl file outside of the TTdata folder i put it in there and replaced it, still getting the error. So re-installing is a bit dramatic as other maps, bigger than your one work fine. I'll try again and see whats what
  15. Hi i've installed 1.4 and still get the error, I went chronologically, V1.3 then 1.4, still get the access violation error. I haven't tried it since posting it as it's a bit disappointing on OMSIs part.
×