Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

donek

Registered
  • Content count

    36
  • Joined

  • Last visited

About donek

Profile Information

  • Gender
    Male
  • Location
    Newcastle, Nsw, Australia

Recent Profile Visitors

134 profile views
  1. CFF EXPLORER >2 GB HELP

    I am on a 64bit system, and the patch " corrupts " my Omsi Exe it says run a virus check although I know my system is clean
  2. I have tried to upgrade omsi to >2gb in cff explorer and it corrupts it every single time please help happy 85,000 threads in general discussion btw
  3. No font matrix displays either
  4. School Routes? is it possible?

    bumping this thread to see progress
  5. Yes sir. im not really sure what it is. could be an almex. All i know is when i press the button on the screen and no text comes up
  6. Already tried that. I would suggest you check my newest Thread out as well ( the one about the ibis fonts )
  7. i am typing in to the ibis and there is not font. eg: I click Targeskarte (norm) and nothing comes up. Just a beep. I click line button, type out my line number, nothing comes up on ibis or matrix. help please
  8. Yes i have tried that. As i said before its only the middle mirror that views into the back of the bus
  9. Thanks, Ill try this attached is my modified .bus file. my two left and right mirrors are working although, the middle mirror that looks into the back is still just a still image.
  10. ok, i will check the bus file but can you rephrase the first "However, the picture you see is one used when a mirror is idle. The moment the get active it will change if it does not the first thing you can do is checking your mirror settings at the options." Thank you edit: How do i change the type of mirror
  11. Below are images of the bus that i recently downloaded, i have tried reinstalling the game and i also verified that the sd202's, sd200, etc mirrors work. I have had the exact same problem before on the mansd202 but a simple reinstall fixed the issue. Do i reinstall the mod? please help me fix this.
  12. As I said in the op it worked perfectly before i used the repair option in the installer. Guess ill just reins anyway
  13. Ok, i shall give you my logfile for omsi 1.4 logfile -
×