Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

DigitalX

Registered
  • Content count

    7
  • Joined

  • Last visited

About DigitalX

Profile Information

  • Gender
    Male
  • Location
    Dover
  • Interests
    Sim games.
  1. OmniNavigation woes.

    Should clarify, after the reinstall: Ran the game, picked a bus, picked a route and got it setup. Then launched the OmniNavigation program, set my station on the map and let it find my route, incase others have this issue.
  2. OmniNavigation woes.

    Edit: Got it working, had a totally clean reinstall, activation etc.
  3. OmniNavigation woes.

    I am using the standard Grundorf Map. The trip thing confuses me, I use the 92E button for a quick route, I set the station as my starting area. Pretty sure I have 64 bit, I don't use Java much. It launches when Omsi does so it's setup and installed, which is half way there. Edit: It's saying I have 32 bit, but did reinstall the most up to date, I'll try with the 64 bit version.
  4. OmniNavigation woes.

    I bought OmniNavigation but cannot for the life of me get it show my position on the map (red arrow) or a route (red line) Can I have a step by step if someone can please? It's money down the drain at the moment and I want it to work as I paid for it. I can find no setup, guide nothing. I set a route with the 92E button but it just does nothing and I do not know what on earth I am doing wrong.
  5. OMSI Maps :: Bowdenham V4

    Ah thanks, the 92E menu is a lot easier for me. Also my OmniNavigation never works, on any map. I get no red line, no red arrow etc. But the playable map shows and I can select stations. What am I doing wrong there?
  6. OMSI Maps :: Bowdenham V4

    OK Thanks, I'll try it again. JUst the "92E" and timetable button confuses me So If I wanted Asda to Asda I'd put "03000" for the line, then Route "01" correct? Also is that a round trip? I bought OmniNavigation last night but I cannot get it in game. I swear I have Java 64bit but it mentions also a .dll that I cannot see..
  7. OMSI Maps :: Bowdenham V4

    Fairly new to OMSI 2, I have only 9 hours because I was so put off by the route input system, it confuses the living daylights out of me. I cannot understand german and even the included "lines, routes, codes" don't help me. I started at Wooton Asda, Timetable up "Line 22" "Tour 210" etc Selecting different start points doesn't put me there, I still start at the Asda shop? I am so lost. What route/line refers to Asda?
×