Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Ian Warren

Registered
  • Content count

    19
  • Joined

  • Last visited

  • Days Won

    2

Ian Warren last won the day on April 13

Ian Warren had the most liked content!

About Ian Warren

  • Birthday 01/15/1962

Profile Information

  • Gender
    Male
  • Location
    Wobblyville New Zealand
  • Interests
    Plane nuts , Flight sim , scenery design , aircraft and naval history
  1. I was in a tower block this morning and the wind was in the right direction for the Bugle call , the sound thru the buildings of the city was quite amazing .
  2. Pat , PC doing the silly thing, all sorted thanks to JK.
  3. Its a Bloody Dirty Job but someone has to do it .... cooking Hamburgers
  4. Two Hamburgers on the way ... cooked ans well done.
  5. Cheers , Thanks Craig and you Trev , never had this problem till this morning, one member at NZFF had issues, no problem yesterday and couple days back , seem the switchs changed , this did happen with IP address as well with others a few weeks back. I'll follow your instructions and have play, might be these MS update doing things , It seems people having alsorts of silly problems , I was helping another who regularly posts and simply his interface screen simply would not work , I come back in here also to let you know that Les has now posted his screen . One off those silly things that happen . Thanks for the quick replies .
  6. Hi Guys , I posted a screen this morning specific to an issue i had to the SOH , I have noticed it doubled up, it went to both my private folder and to the gallery ( F104 cockpit - experimenting FS9 screens ) ... all fine to go in the both places . What has happened with a NZFF member he cannot even put a screen up on the site , hotkeys are dead as a doornail , is there work currently getting done at OZx image hosting or is it a glitch somewere , It was fine yesterday when posting a few photos - seems this morning something has happened .
  7. Two Hamburgers on the plane this moring .. two and a bit flight hours so it should be a warm brecky for ya
  8. Another two hamburgers on the way to save the day