Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sean DjTiger Jackson

Registered
  • Content count

    13
  • Joined

  • Last visited

1 Follower

About Sean DjTiger Jackson

Profile Information

  • Gender
    Male
  • Location
    Chicago, IL

Recent Profile Visitors

341 profile views
  1. Sean DjTiger Jackson

  2. OMSI Maps :: Bowdenham V4

    I do not have ANY AI buses on my map. The ailist for example is looking for .bus files. They do not exist in my vehicles folder. [aigroup_depot_typgroup_2] vehicles\MB_O305\O305_Std_77_schalt.bus 116 GHY 116R Bowdenham- Sheffield Omnibus 117 GHY 117R Bowdenham- Sheffield Omnibus 118 GHY 118R Bowdenham- Sheffield Omnibus O305_Std_77_schalt.bus does not exist in my vehicles\MB_O305\ folder. This is for all of the buses on the ailist. Where are the .bus files? Thanks
  3. OMSI Maps :: Bowdenham V3

    That worked... Thanks! For those who are having the same problem. Download the "Hot Fix" link on the first or second page (i cant remember where i found it). Beautiful map. Love the X52
  4. OMSI Maps :: Bowdenham V3

    i can tell you what the game is telling me im missing: "One invalid track 777 to knockhill. NR.729" Missing Objects Scenery Objects\Roadhog123\Belisha_Beacon.sco Scenery Objects\Roadhog123\Belisha_Beacon_Alternate.sco Scenery Objects\Kruez_MC\haltebucht.sco Scenery Objects\Jan Kieswalter\road_work_line.sco Missing Splines \Yufa\bussteig003 \Dotmund\Invis_sidewalk \VLK's Splines\Str_gruen_3m
  5. OMSI Maps :: Bowdenham V3

    mmmhm.. as soon as i find out where to find the log file (still new to this)
  6. OMSI Maps :: Bowdenham V3

    I am also having a problem getting the timetable to come up. I can click the timetable button and the lines are listed, but no tour or trip is available to be selected. I looked at the spoiler, and i dont see anything in that list of items that would produce a solution. Anyone who was having this problem got a fix? Looks like a great map, but id like to pick up some passengers too!
  7. OMSI Maps : Vlietburg V6.7

    yep
  8. OMSI Maps : Vlietburg V6.7

    Ill check when i get home but when i click on the schedule icon in the menu, its shows Line numbers but no routes
  9. OMSI Maps : Vlietburg V6.7

    Hi all, the HOF file that came with the download does not have any information on it and therefore I cannot select or start a route when in the bus. This is all that in the HOF file #####TEMPLATE FILE##### SD200_SD202_Template.xml #####COMMENT##### Is that right? Does someone have a HOF file for this map with the destinations and stops?
  10. Windowed Mode issue

    Thanks, i figured something like that was happening. You did answer my question. Thank you again
  11. Mercedes Benz O405N² (By Julian) Released!

    im having difficulties driving (well not actually driving) this bus.. the click spots for the buttons are not where they want to be. Im trying to take the money and im clicking on the ticket machine. I click to remove some change out the cup and im generating more change
  12. Windowed Mode issue

    Hi Guys, Pretty new here and i just got this sim 3 days ago. I have discovered how to run the windowed mode (runs better on my PC), but now im in the windowed mode.. i cant click on anything with the mouse, except the menu options. In fullscreen mode, i can use to mouse to click on the light switches, take money, etc. In windowed mode, i cant do anything with the mouse but access the menu. I looked around this forum for someone having the same issue but couldnt find anything so my apologies if im repeating a question. Anyone else having this issue? and how did you solve it? Thanks
×