Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

techladdie

Registered
  • Content count

    457
  • Joined

  • Last visited

About techladdie

  • Birthday 12/23/1998

Contact Methods

  • Website URL
    http://techladdie.blogspot.co.nz

Profile Information

  • Gender
    Male
  • Location
    On a Valley Flyer Bus in Wainuiomata, New Zealand
  • Interests
    Simulators, Rail

Recent Profile Visitors

2,032 profile views
  1. Christmas decorations/trees in OMSI

    I actually found those objects yesterday (thanks anyways) As good as those are, I was looking for some things such as building decorations etc: btw, how does one make a soundcube play all the time? (Want it to play music) thanks for the help everyone.
  2. Hello everyone, As Christmas is drawing nearer, I have struggled to find any Christmas trees or decorations similar to the ones you could find in Gladbeck. Does anyone know if there are any christmas themed trees or decorations available for download? thanks, techladdie.
  3. Street Lights not working

    As I am not at my computer that runs OMSI at the moment, the only idea I have is that light maps could be turned off in the settings. Hope it helps
  4. Arriva Neoplan N4016

  5. Canterbury Basic

  6. Tropical City 1.1

  7. New Berlin-Spandau Map

  8. New countryside map: Ettbruck V1.0

    Looks like a good one. Will have to try it after my exams
  9. Map editor lag...

    When I used the editor a while ago in OMSI 2 I encountered lag myself. For some reason, when I turned off "load whole map" it seemed to disappear. But I can't confirm if loading the whole map caused lag for me as I haven't used the function in a while
  10. Hi all, I am currently having a fiddle around with the map editor and more specifically railways. I would like to know if it would at all be possible to trigger a sound when a vehicle (train) passes near the object (e.g: train passing object will trigger a train horn to sound) Any ideas on how to do this if it is possible to do in the first place? All help is appreciated
  11. Repaint Request

    Quoted from the World Of OMSI rules: Might have more luck in this topic though http://aussiex.org/forum/index.php?/topic/21752-can-you-lend-a-hand/
  12. OMSI 2 - AI Groups [solved]

    Just looked at it again and it appears as though i missed the ] when copying the ai list to the topic. oops [EDIT] Copied the section from the Grundorf map and it appears! (looked exactly the same as my original one but oh well) Mods can mark this as solved
  13. OMSI 2 - AI Groups [solved]

    Hi all, I have run into a bit of trouble with OMSI and more specifically getting routes running. I have created the timetable for my test map, but when I go to select the vehicle group to be running, it is not there: I suspect it is a problem with my AI-List, but I can't see any problem: Many thanks for all advice.
  14. Fails, Accidents and Mistakes.

    Oops... Forgot to edit the timetable to use the new vehicle group
×