Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

barrynevel

Registered
  • Content count

    17
  • Joined

  • Last visited

About barrynevel

Profile Information

  • Gender
    Male
  • Location
    _

Recent Profile Visitors

489 profile views
  1. What are you working on?

    Lowlander that is a good idea, been thinking about this for a while myself.
  2. Blurred Fonts In Omsi

    It's okay. I had this same problem and doing this worked. Don't forget that in the new enviro 400 there is 3 versions so ALL the 3 model files need to be changed to correct this. Wouldn't of thought it was to do with anything else tbh. Another example of someone with this problem.
  3. Blurred Fonts In Omsi

    I used to have this problem and it is quite difficult to explain but it can be quickly solved. 1) Go to the Model folder of the Enviro 400 - Vehicles\Dennis_Enviro400\Model and open the wordpad "model_E400_CTB" if that is the bus you are using at the time, otherwise select the model file of the bus you are in at the time. 2) Scroll down a little bit until you find ################### Text-Texturen: ################### 3) this maybe the code for the led screen that has the problem ############################## # Telargo LED Screen Strings # ############################## 14 [texttexture] IBIS_Telargo_LED_Route 3dtranstudio_GGstopwords 90 50 0 255 255 255 4)what you need to do it to change the first two numbers of the each of the the 'Text-Texture' to "powers of two" so the '90' and '50' will now change to 64 and 64 because the powers of two are closest to them two numbers if you get what i mean?. This changes to -- ############################## # Telargo LED Screen Strings # ############################## 14 [texttexture] IBIS_Telargo_LED_Route 3dtranstudio_GGstopwords 64 64 0 255 255 255 5) for me all of the text-textures have to be changed when installing a new bus, i have go used to it now. Hope this makes sense, reply back if you get confused.
  4. Changing Man SD202 Steering Wheel Help!

    Thanks for your replies. Before contacting the creator I have decided to give it a go myself of implementing a random steering wheel and seeing if i can line it up and get it working before having a go with something more complex! I have created a simple steering wheel in Sketchup, then imported it into Blender and then into Omsi. I have the steering wheel in Omsi, It should be the right size. It is my first time in Blender and after a few tutorials I can move, rotate, scale - Just the simple stuff. The issue now is how to make the wheel move like a normal wheel in Omsi as at the moment it make very large swooping movements.
  5. Changing Man SD202 Steering Wheel Help!

    Oh, that's a shame I really thought I was getting somewhere haha! Thank you Omnicity43.
  6. Hi, I have managed to load the Volvo 9900 steering wheel into the Man D92 but was wondering if anyone knows how to move it down to the correct position, been playing around with the model file but can't seem to find how to do it. (This is a personal project) Thank you.
  7. Discussions thread OMSI 2

    OlavEmil, Mr Drive, thank you very much for your help I will be trying this when I get home. B.
  8. Discussions thread OMSI 2

    Thanks for your help. After putting some splines in it has worked for the first time, not too bad either until the bus becomes erratic at the bus station and the game crashes out with errors. With some luck the latest patch that is due out should take care of things like the freezes and the sudden crashes. Thanks again.
  9. Discussions thread OMSI 2

    Hi, Was wondering if anyone can help me please? I am trying to load Bowdenham in OMSI2 and when i get a warning of a missing spline for example i cannot as i normally would press close, its like the game freezes and the only way to doing anything else is to open task manager and end OMSI. This is just another error in the long line of issues of OMSI 2 that i have had. Thank you.
  10. Thanks guys, I restored OMSI to the week before and its working fine now, brilliant map. Thanks.
  11. Hi. Was wondering if anyone could help me please with an error i have received. I have just downloaded this map and got the error message "Zugriffsverletzung bei Adresse 0054F569 in Modul 'Omsi.exe'. lesen von Adresse 000000004" Thanks in advance.
  12. OMSI Maps :: Bowdenham V3

    Thank you very much! I believe that it was the money pack after all. I have just drove the 240 route and I love it, thanks again for your help I wish that I had asked for help earlier so i could of enjoyed it from the start.
  13. OMSI Maps :: Bowdenham V3

    Thank you for the reply Jacko. I will look into the money pack and see if I have the right one installed, The message has just come up on Scunthorpe Modern now when letting a passenger off the bus. Do you think it maybe a question of memory? Thanks again.
  14. OMSI Maps :: Bowdenham V3

    Hi, I wonder if anyone can help me please. I don't have any problems with v2 but when I load up v3 i get the error message; Zugriffsverletzung bei adresse 004e5b68 in modul 'omsi.exe', Lesen von Adresse 477ae060. The error message pops up when a bus has been selected or when I am giving change out. I have tried to do a search for this message but not found one that is exactly the same. Thank you.
  15. Have you done the same as this for any other of the SD200 and 202 series? Thanks
×