Jump to content

Welcome to OZx Forum

Welcome to OZx Forum guest,

Wouldn't it be nice if I would call you by your name or nickname of your choice ? 

Like most online communities you must register to post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of OZx Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Graeme Simpson

Registered
  • Content count

    616
  • Joined

  • Last visited

About Graeme Simpson

Profile Information

  • Gender
    Male
  • Location
    Preston, UK

Recent Profile Visitors

1,627 profile views
  1. Unable to start game!

    I would post this in the thread I made before this, but it was locked because i thought I had solved the problem! How wrong I was. I downloaded Vlietburg and installed it, with an error that said something about a path not being specified for a certain scenery object. I installed everything again, and all the objects I missed, and it started working. But when it came to the following day, the same error occurred. I've reinstalled the map and the objects and it still doesn't work. I'll include my logfile below, any help would be greatly appreciated, thanks!
  2. Unable to start game!

    This can be locked/deleted now. Thanks for the help!
  3. Unable to start game!

    Hi all I downloaded Vlietburg V5 shortly after it was released and posted this issue in that thread, but I assume it's been taken down because I can't find it. Everything installed okay, but now when I double click the Omsi icon on the desktop it brings up a message that says 'Datei C:\Program Files (x86)\Steam\steamapps\common\OMSI 2\Sceneryobjects\ViewApp_Streetobjects\texture\Ad1_1.dds kann nicht erstellt werden. The system cannot find the path specified.' It's quite frustrating, I can't even play the game! Does anyone have any ideas? I've verified the game cache and the same problem still exists! Any help would be greatly appreciated, thanks!
  4. Graeme Simpson

  5. BoTW problem

    Problem solved, thanks!
  6. BoTW problem

    Hi all I recently downloaded BoTW and was thrilled with the map, I think it's amazing - but i've come across a really annoying problem in that I can't drive into Paignton. I get up to Tweenaway Cross on the drive from Totnes and the map ends just before the bus stop, as if i've reached the edge of the map - obviously it shouldn't be like that - does anyone know what I can do to get rid of this? It's so annoying! Any help would be greatly appreciated, thanks!
  7. Can't remember where I bought Teltow from!

    Looked for all the stores in both my emails and Steam, no luck...thank you anyway
  8. Can't remember where I bought Teltow from!

    No luck I might just buy it again.
  9. Hi all The title of the thread says it all really - I can't remember where I bought Teltow from. I understand no one can actually tell me where I got it from but I was just wondering if anyone had any idea of how to find out? Any help would be greatly appreciated. Thanks in advance
  10. Buses broken down

    I've been on one due to a fuel leak, all our Tridents ever seem to do is break down. I've been on a Dart belting down the A59 when water began to leak onto the engine from a broken pipe at the back....let's just say I got off worrying we were on fire due to the copious amounts of smoke and steam rising from the back.
  11. Wheel problems

    It's a Ferrari 458 Italia.
  12. Wheel problems

    Hi all I bought a new wheel on Friday for Omsi 2 - £64 from Amazon. It came today and I go to set it up and there's no Y axis - in Omsi 2's case i I would be using this axis as the brake pedal. The game doesn't register that there are three axis - this is frustrating considering the amount I paid for it! Does anyone know how to add an axis, or how to fix the problem in any way? Any help would be greatly appreciated. Thanks!
  13. Map loading - nothing happens!

    Yeah that's the whole thing.
  14. Map loading - nothing happens!

    I'll sort that now. Thank you! Okay so this is my logfile - this was for loading Daytonford County 1995-2015.
  15. Map loading - nothing happens!

    really starting to annoy me!
×